Задать вопрос админу?

Если у вас конкретный вопрос связанный с настройкой и администрированием ОС, ПО, сетевого оборудования, то вы можете задать его в данной теме. Постараюсь ответить в кратчайшие сроки.

12 комментариев Помощь

  • Здравствуйте, столкнулcя первый раз с Mikrotik и соответственно появились проблемы,прошу помощи. Ситуация такая, есть платы RB433 и нужно передать 2 камеры с разных мест, т.е. построение точка-многоточка-точка. Основной вопрос можно ли с одной платы wifi принять и передать сигнал и что для этого нужно, ну и огромная просьба привести пример настроек микротик.

    • admin admin



      Приветствую.

      есть платы RB433

      Сколько всего плат?

      нужно передать 2 камеры с разных мест, т.е. построение точка-многоточка-точка.

      Это я вообще не понял, какие камеры? куда передать?

      Основной вопрос можно ли с одной платы wifi принять и передать сигнал и что для этого нужно, ну и огромная просьба привести пример настроек микротик.

      Ответ на основной вопрос: Да, с одной платы можно принять и передать сигнал. Для начала нужно научится, настраивать микротик на базовом уровне, nat, firewall, wi-fi. Затем когда появится понимание устройства RouterOS можно переходить к более сложным вещам. А у вас как я понял достаточно сложная топология, что требует обстоятельного изучения вопроса и грамотно составленного ТЗ. Что до настроек, то это вопрос отдельной статьи, там 2-мя, 3-мя скриншотами не отделаешься. Могу только сказать, что основные настройки будут приходится на вкладку wireless. Если примерно, то главная точка настраивается в режиме bridge или ap bridge, вторая точка в режиме station wds, протокол NV2; Вообще по вашему запросу нашел разные статьи, так что google it :)

  • Александр

    IPSEC

    Добрый день настраиваю ipsec между DFL и Mikrotik. Все прекрасно работает, кроме доступа по web к любым устройствам за mikrotik, как не страно к самому Mikrotik доступ есть. Тунель поднялся без проблем шифрование на обоих устройствах настроено одинаковое, устройства за Mikrotik доступны по любыми другими способами ping/share/rdp. Не подскажите в чем может быть проблема и куды лучше копать?

    • admin admin

      Добрый день. Не видя настроек и картины в целом сложно сказать. Что говорит telnet на 80-порт к вашим устройствам за микротиком и что это за устройства, назовите хотя бы одно для примера? Если настраивать согласно данной статье, то проблем быть не должно.

      • Александр

        Добрый день, конфиг вот yadi.sk/d/nKsv-QuI3HMcAr . При подключении по 80 порту просто долго думает, на микротике пишет established. Устройство это ip камера и принтер ( на обоих проводил тест). Настраивал согласно статье только не понял не много последнее правило в NAT не понятно.

        Сеть за микротиком 59.0 , сеть за DFL 10.0.0.0.

        /ip firewall nat add action=masquerade chain=srcnat dst-address=!10.0.0.0/8 src-address=10.30.59.0/24

        Очень странно, что саму камеру и принтер вижу. Можно установить ПО на пк со стороны DFL и управлять камерой и принтером, но по вебу не идет подключение.

        Что можно попробовать сделать?

        Заранее спасибо.

        • admin admin

          Ссылку поправил. Данное правило включает обмен трафиком по всем протоколам и портам между сетями 10.30.59.0/24 и 10.0.0.0/8. А восклицательный знак показывает, что адрес назначения или snat, любой в интернете (0.0.0.0/0), кроме локальной сети 10.0.0.0/8. Т.е. такая запись позволяет одновременно выходить в интернет хостам сети 10.30.59.0/24 и обмениваться локальным трафиком между сетью 10.0.0.0/8 за DFL.

          А если порт на камере например вместо 80-го, поставить другой?

          • Александр

            Смена порта не помогла, попробовал прокинуть ip камеры на внешку все получилось подключился.Что еще можно попробовать?

          • admin admin

            Смена порта не помогла, но между тем вы пишите, что устройства за Mikrotik доступны по любыми другими способами ping/share/rdp, значит как минимум 3389 за микротик работает? И я так понимаю на DFL вы так же добавили измененный порт в Objects\Services, если он не стандартный и добавили в правило обмена? Вообще не плохо бы подключится со стороны DFL и глянуть на ваш VPN :) Если есть желание, пишите в skype: live:sanotes.ru.

  • Клавдия

    Добрый день!

    Недавно приобрели роутер MikroTik для дома. Базовые настройки сделали (интернет, wi-fi, локальная сеть из 2х компьютеров), но столкнулись с проблемой в онлайн играх (например, For Honor). Эта проблема описана во многих местах, производители предлагают открыть необходимые порты (в данном случае, порт 3074 udp). Настройки firewall'а изменили: добавили правило для порта udp в NAT-закладку до правила маскарада, но это не помогло.

    Поэтому у меня вопрос: как настроить «проходимость» для порта 3074 для обоих компьютеров? Во многих статьях также пишут про DMZ, хотелось бы узнать, может ли это чем-то помочь?

    • admin admin

      Добрый! Нужно открыть порт 3074 udp у вас на ПК, что бы стучаться на него снаружи или имеется ввиду, подключаться к удаленному серверу по этому порту? Если второе, то правило по умолчанию для маскарадинга должно пускать на любые открытые порты, например:

      /ip firewall nat add chain=srcnat src-address=192.168.1.0/24 action=masquerade

      где, мы разрешаем ходить в интернет по любым портам и протоколам из локальной сети 192.168.1.0/24.

      Если надо открыть порт снаружи, то создаем dnat-правило:

      /ip firewall nat add chain=dstnat in-interface=ether1 protocol=udp dst-port=3074 action=dst-nat to-addresses=192.168.1.2/31 to-ports=3074 comment="For Honor"

      что означает, открыть порт 3074 udp на интерфейсе ether1 (wan) из интернета на компьютеры в локальной сети с адресами 192.168.1.2 и 192.168.1.3.

      Но данное правило корректно будет отрабатывать, только в случае если у вас подключена услуга внешний ip-адрес, либо у вас настроен динамический dns, в случае если внешнего ip нет. Так же вы можете попросить провайдера открыть данный порт, если не хотите покупать внешний ip.

      Еще, пока настраиваете, рекомендую временно отключить виндовый firewall.

      • Клавдия

        И еще раз добрый день!

        Да, у нас проблема со «стучаться снаружи». Правило мы прописывали именно такое, как у Вас.

        Все-таки решили проблему через провайдера при помощи включения функции «Динамический реальный IP» (не «белый»), когда на сессию работы выдается «статический» IP-адрес. Пусть и до следующей перезагрузки, но роутер мы вряд ли будем часто ребутать.

        Тем не менее, спасибо Вам большое за ответ и за помощь в целом =)

Оставить ответ

Войти с помощью: 

Вы можете использовать эти HTML тэги

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>